HP Navigation


Back to Main RRT 3 Page H&P Main Page Accounting Page Advisor Page Analysis Page The Caboose Page Campaign Page The Hobo Camp Page Industry Page Strategy Page Surveyor Page

RRT 3 Tips and Strategies from the Heineken & Pacific Railroad Site
by Steve (Mobius) Lorenz


When Steve told me he was going to be closing down his site, I asked him if I could move all of his Tips and Strategies to my site so the community wouldn't loose them. With his permission, here they are.



System Requirements


Though there are some minimum requirements published for the game, the basic rule is the better the graphics card the better the game runs. The exception being that certain graphics cards don't run so good with some high-end systems. This was my experience.




I have two machines that I use. I have a 2.5 Ghz Dell with 768 RAM on XP Professional for software development and a 500 Mhz with 256 RAM with windows 98 I use for e-mail. (I don't usually have the Dell connected to the web to protect it from viruses.) I used the Dell for beta testing. At the time this had an ATI Rage II 128 32MB. I could run the game and edit maps but I could not build maps from tga files. I assumed it was the game's fault. I loaded the game on the 500 Mhz machine but this would not run DirectX 8. It had a weak graphics card. On Nov 15th, I upgraded the 500 Mhz with an Nvidia GeForce4 440. I noticed a huge difference in the graphics quality. The water no longer looked like blue dirt. It reflected the mountains and the sky off the ocean. However, the game would not shift into Windows mode when F9 was pressed. So, still no map making. I even stripped out 256 Ram out of an unused 450 Mhz machine to get 374 Ram from starting from 128. Next shopping day I went and got an Nvidia GeForce FX 5200 for the Dell. The graphics looked spectacular. Better than the 440. The water not only reflected but also had waves. The rain had puddles when it hit ground. It even looked like drops. The trees and building had nice shadows. The only problem was the machine locked up tight after about 2 minutes. Nothing would unlock it. Not even pressing the power-off on the machine. I had to unplug to reboot. I switched all the usual things they tell you. Graphics selection, hard texture aperture setting. Nothing worked. So, I switched graphics cards between machines. And..., There was great rejoicing. Everything in both machines works. I can go into windows mode and editor and make maps in the 500 Mhz machine. I can go into editor and make maps in the 2.5 Ghz machine. The 440 still doesn't have the graphics quality that the 5200 has but its small consolation when the alternative is lockups.

My conclusion is that the graphics card and the machine has to be compatible with the hardware and operating system. This is more of a hit and miss situation rather than following specifics.


Top